主页 > 股票知识学习 > 黑马选股 >

2019暴涨黑马选股公式汇总

新手在进入股市后,如果能够幸运的买到一只黑马股,一定会受益匪浅的,不过幸运代表了运气,说明出现这样的情况很少,如果想要拥抱黑马股,还是需要自己靠实力去寻找,这些黑马股公式可以帮助大家少走弯路。

高手操盘精要及其公式描述(源码)

买入技术精要:

不买下降通道、不买价能同跌、不买成本之下、

不买股价横盘、不买密集、不买套牢沉重、

不买人所共知、不买人迹罕见、不买股评力荐、

不买走势怪异。

公式表达:

1.不买下降通道,不买股票横盘:

这是一个理论收集派发公式,研判跟均线一样,多头排列是上升通道,空头排列是下降通道,横行是横盘.

a:=AMOUNT/v/100;

AL:=IF(A

AH:=IF(A>REF(A,1),A,REF(A,1));

ll:=if(l

hh:=if(h>ref(h,1),h,ref(h,1));

sj:=if(c>ref(c,1),c-AL,0);

pf:=if(c

s:=sum(sj+pf,0);

m120:ma(s,120);

m60:ma(s,60);

m30:ma(s,30);

m15:ma(s,15),linethick2;

收集派发:s,colorred,linethick2;

2.不买成本之下:

这是一个成本均线公式,研判跟均线一样.

a1:=(h+l+c)/3;

a:=AMOUNT/v/100;

b:=a-ref(a,1);

ABV:SUM(IF(b>0,v/CAPITAL*100,IF( b<0,-v/CAPITAL*100,0)),0);

M1:EMA(ABV,12);

M2:EMA(ABV,26);

mn:ema(abv,80);

套牢区:=stickline(maxcyc>c,c,maxcyc,6,0),colorff8080;

五日成本:CYC(5);

十日成本:cyc(10);

暴涨黑马选股公式.png

十五日成本:cyc(15);

成本:=MAXCYC;

现价:c,linethick2,colorred;

3.不买密集、不买套牢沉重:

这是一个筹码密度分布公式,股价在密集的地方表示压力沉重.

%10_90获利线:COST(10),color00ff00;

cost(20),coloraa00aa;

cost(30),coloraa00aa;

cost(40),coloraa00aa;

平均成本线:cost(50),coloryellow;

cost(60),coloraa00aa;

cost(70),coloraa00aa;

cost(80),coloraa00aa;

cost(90),coloraa00aa;

顶:cost(98),colorred;

现价:c,colorffffff;

4.不买价能同跌:

这是一个累积股票换手率公式,表示价能同升或价能同跌,研判跟主力进出一样.

a1:=(h+l+c)/3;

a:=AMOUNT/v/100;

b:=a-ref(a,1);

ABV:SUM(IF(b>0,v/CAPITAL*100,IF( b<0,-v/CAPITAL*100,0)),0);

M1:EMA(ABV,12);

M2:EMA(ABV,26);

mn:ema(abv,80);

5.不买人所共知、不买人迹罕见、不买股评力荐、不买走势怪异:

傻瓜问题,暂时找不到公式.

黑马牛股公式:

基本面选股,技术面选时。没有技术是不行的,但技术不是的。推荐好几个大牛黑马公式。多是自己在网上找的。谢谢提供公式的朋友。

1 买牛源码

庄筹估算:EMA(WINNER(C)*70,3),color0000ff;

散筹估算:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3),color009900,linethick4;

筹码锁定:散筹估算-庄筹估算,colorFFBB00;

{动态底部:if(庄筹估算+散筹估算<15,2*(15-庄筹估算-散筹估算),0),color00ffff}

筹码锁定,colorred,,linethick4;

if(筹码锁定>-50,筹码锁定,-49),colorFFBB00,linethick4;

动态底部:EMA(IF(L<=LLV(l,99),SMA(ABS(L-REF(L,1)),99,1)/SMA(MAX(L-REF(l,1),0),99,1),0)*5,3),COLORYELLOW,linethick3;

stickline(动态底部>0,-1.2,动态底部*0.94,8,0),COLORYELLOW;

庄筹估算,LINETHICK2,COLORRED;

如果你想要学习更多的股票操盘要领?可点击查看《二十年操盘实践经验分享,如何把握强势股》,里面有热点解析,安全的实盘策略,实用的操盘技巧,以及新手炒股知识与技巧,让你股市小白变操盘高手,轻松从股市中赚钱。tgq90009。:=SUM(AMOUNT,3)/SUM(VOL,3)/100;

A2:=SUM(AMOUNT,8)/SUM(VOL,8)/100;

A3:=SUM(AMOUNT,21)/SUM(VOL,21)/100;

DIFF:= EMA(CLOSE,12) - EMA(CLOSE,26),colorwhite;

DEA:=EMA(DIFF,9),coloryellow;

白色: SMA(HIGH,21,2)*1.05,COLORWHITE;

黄色: SMA(LOW,21,2)*0.95,COLORYELLOW;

粉色: SMA(LOW,5,1),COLORred;

绿色: SMA(CLOSE,2,1),COLORGREEN;

DRAWTEXT(CROSS(绿色,粉色),白色*1.05,'波段买牛'),COLORred;

DRAWTEXT(CROSS(绿色,白色),白色*1.10,'卖头牛'),COLORYELLOW;

暴涨大黑马

Var1:=EMA(VOL/CAPITAL,3);

Var2:=HHV(Var1,240);

Var3:=LLV(Var1,240);

Var4:=MA(CLOSE,33);

Var5:=EMA(CLOSE,13)-EMA(CLOSE,26);

Var6:=EMA(Var5,9);

Var7:=2*(Var5-Var6);

Var8:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

Var9:=(CLOSE-LLV(LOW,45))/(HHV(HIGH,45)-LLV(LOW,45))*100;

VarA:=(CLOSE-LLV(LOW,225))/(HHV(HIGH,225)-LLV(LOW,225))*100;

VarB:=SMA(Var8,3,1);

VarC:=SMA(Var9,15,1);

VarD:=SMA(VarA,45,1);

VarE:=(VarD-REF(VarD,1))*50;

VarF:=(VarC-REF(VarC,1))*10;

Var10:=REF(VarC,1)-REF(VarD,1);

Var11:=(VarC-Var10-VarD)*30;

Var12:=VarB-REF(VarB,1);

固定筹码: EMA((Var1-Var3)/Var3*Var4,13);

移动筹码: EMA((Var2-Var1)/Var1*Var4,13);

多空对比: 固定筹码-移动筹码, COLORSTICK;

Var13:=Var7>=-0.035 AND Var7<=0.045 AND CLOSE>MA(CLOSE,5)

AND CLOSE>MA(CLOSE,10) AND 多空对比>-100;

大黑马: IF(Var13 AND Var12>7 AND REF(Var12,1)<0

AND Var12-REF(Var12,1)>9,1,0),LINETHICK3 , Color00FFFF;

STICKLINE(大黑马,0,固定筹码,5,0),LINETHICK3 , Color00FFFF;

DRAWICON(大黑马,固定筹码*1.1,1);

3黑马摇篮

{黑马摇篮副图 n:1 30 10: 10 30 25}

Va6:=(2*CLOSE+HIGH+LOW)/4;

Va8:=LLV(LOW,34);

VarB:=HHV(HIGH,34);

VarC:=EMA((Va6-Va8)/(VarB-Va8)*100,13);

VarD:=EMA(0.667*REF(VarC,1)+0.333*VarC,2);

生命线:EMA(VarD,N), colorff00ff,linethick2;

var1:=hhv(high,9)-llv(low,9);

var2:=hhv(high,9)-close;

var3:=close-llv(low,9);

var4:=((var2)/(var1))*(100)-70;

var5:=((close-llv(low,60))/(hhv(high,60)-llv(low,60)))*(100);

var6:=((2)*(close)+high+low)/(4);

var7:=sma(((var3)/(var1))*(100),3,1);

var8:=llv(low,34);

var9:=sma(var7,3,1)-sma(var4,9,1);

var10:=if((var9>100),var9-100,0);

var11:=hhv(high,34);

b1:=ema(((var6-var8)/(var11-var8))*(100),8);

b2:=ema(b1,5);

stickline(b1-b2>0,b1,b2,4,0),colorffffff;

stickline(b1-b2<0,b1,b2,4,0),colorFFFF52;

ss1:=(LOW+HIGH+CLOSE*2)/4;

ss2:= MA(ss1,4);

ss3:=HHV(ss2,10);

ss4:=ma(ss3,3);

ss5:=1.25*ss4-0.25*ss3;

xkkj:=if(ss5>ss3,ss3,ss5);

ff1:=LLV(ss2,10);

ff2:=ma(ff1,3);

ff3:=1.25*ff2-0.25*ff1;

dkkj:=if(ff3

ma13:=ma(c,13);

zdhm:=cross(c,dkkj) and cross(c,ma13) and cross(c,xkkj);

zhm:=cross(c,ma13) and cross(c,xkkj);

大黑马:if(zdhm or zhm,50,0),coloryellow,pointdot;

a:=(3*CLOSE+LOW+OPEN+HIGH)/6;

:=(20*a+19*REF(a,1)+18*REF(a,2)+17*REF(a,3)+16*REF(a,4)+15*REF(a,5)+14*REF(a,6)

+13*REF(a,7)+12*REF(a,8)+11*REF(a,9)+10*REF(a,10)+9*REF(a,11)+8*REF(a,12)

+7*REF(a,13)+6*REF(a,14)+5*REF(a,15)+4*REF(a,16)+3*REF(a,17)+2*REF(a,18)+

REF(a,20))/211;

D2:=EMA(D1,2);

D3:=EMA(D2,2);

K1:=EMA(D3,2);

小黑马:IF(CROSS(D1,K1),45,0),COLORFFCC66,POINTDOT;

stickline(大黑马>0,0,大黑马*1.1,1,0),colorwhite;

stickline(大黑马>0 and 大黑马<52,30,大黑马,1,0),colorred;

stickline(大黑马>0,0,大黑马*0.8,4,0),colorred;

stickline(大黑马>0,0,大黑马*0.4,8,0),colorred;

stickline(大黑马>0,0,大黑马*0.2,10,0),coloryellow;

stickline(大黑马>0,0,大黑马*0.1,10,0),colorffcc66;

stickline(小黑马>0,0,小黑马*1.1,1,0),colorwhite;

stickline(小黑马>0 and 小黑马<52,30,小黑马,1,0),colorffcc66;

stickline(小黑马>0,0,小黑马*0.8,4,0),colorffcc66;

stickline(小黑马>0,0,小黑马*0.4,8,0),colorffcc66;

stickline(小黑马>0,0,小黑马*0.2,10,0),colorff00ff;

stickline(小黑马>0,0,小黑马*0.1,10,0),colorblue;

4大牛股

Var1:=MA(VOL,5)=HHV(MA(VOL,5),10);

Var2:=VOL>MA(VOL,5);

Var3:=Var1 AND Var2;

Var4:=REF(Var3,1) OR REF(Var3,2) OR REF(Var3,3) OR REF(Var3,4) ORREF(Var3,5) OR REF(Var3,6) OR REF(Var3,7) OR REF(Var3,8) OR

REF(Var3,9) OR REF(Var3,10) OR REF(Var3,11) OR REF(Var3,12) OR REF(Var3,13)OR REF(Var3,14) OR REF(Var3,15) OR REF(Var3,16)

OR REF(Var3,17) OR REF(Var3,18) OR REF(Var3,19) OR REF(Var3,20);

ENTERLONG: Var1 AND Var2 AND NOT(Var4);

5黑马的优化

A1:3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);

黑马线:EMA(A1,5),LINETHICK2,COLOR6600FF;

A2:=(黑马线-REF(黑马线,1))/REF(黑马线,1)*100;

A3:=EMA(C,5);

A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

趋势线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),LINETHICK2,COLORYELLOW;

A5:=(HHV(H,60)-C)/(HHV(H,60)-LLV(L,60))*100;

DRAWTEXT(FILTER(REF(黑马线,1)>90 AND A2<0,7),黑马线,'跑'),COLOR00FF00;

DRAWTEXT(CROSS(A1,黑马线)AND 黑马线

DRAWTEXT(CROSS(黑马线,A5)AND 趋势线<80,黑马线,'追涨');

DRAWTEXT(CROSS(趋势线,0)AND 黑马线<40,5,'大黑马');

底部:(A2<-10 AND A2>REF(A2,1))*25,COLORRED;

DRAWICON(底部 AND A3>REF(A3,1),25,4);

机会来临:REF(IF((MA(C,5)-C)/C>0.04 AND(MA(C,10)-MA(C,5))/MA(C,5)>0.04,30,0),1),COLORF00FF0;

大势已去:IF(CROSS(黑马线,A1)AND 黑马线>70 AND 趋势线>80,90,100),COLORFF0000;

6【霸占大牛股】

M5:EMA(C,8),COLORFFAA66,LINETHICK2;

M6:EMA(C,13),COLORBLUE,LINETHICK3;

M7:MA(C,78),COLOR00FFFF,LINETHICK1;

M8:EMA(M7,3),COLOR00FFFF,LINETHICK1;

M9:EMA(M8,3),COLOR00FFFF,LINETHICK1;

M11:EMA(M9,3),COLOR00FFFF,LINETHICK1;

MA47:EMA(CLOSE,46),COLORFFAA66,LINETHICK2;

MA60:EMA(CLOSE,60),COLORBLUE,LINETHICK3;

Y:=(H+L)/2;

AO:=MA(Y,5)-MA(Y,34 );

DU0:=CROSS(AO,0);

UD0:=CROSS(0,AO);

TDU0:=BARSLAST(DU0);

TUD0:=BARSLAST(UD0);

DU3:=REF(DU0,1);

UD3:=REF(UD0,1);

TDU3:=BARSLAST(DU3);

TUD3:=BARSLAST(UD3);

UDGLINE:=IF(TDU3

JDU0:=REF(C,1)<=REF(UDGLINE,1) AND C>UDGLINE AND TDU0

JUD0:=REF(C,1)>=REF(UDGLINE,1) AND C

JDU1:=JDU0 AND COUNT(JDU0,TDU0)=1;

JUD1:=JUD0 AND COUNT(JUD0,TUD0)=1;

JDU2:=JDU1 AND REF(BARSLAST(JUD1),1)

JUD2:=JUD1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);

JDU3:=JDU1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);

JUD3:=JUD1 AND REF(BARSLAST(JUD1),1)

DRAWTEXT(JDU2,M9*0.90,'锁定牛股'),COLORYELLOW;

DRAWTEXT(CROSS(M6,M9),M9*0.98,'霸占大牛股'),COLOR0000FF;

大智慧] 公式一次送出,送给有缘人!!!!!

卖点

Var11:=999999999999999999999999999;

Var21:=LLV(LOW,60);

Var31:=HHV(HIGH,60);

Var41:=EMA((CLOSE-Var21)/(Var31-Var21)*100,5);

Var5:=EMA(0.667*REF(Var41,1)+0.333*Var41,2);

Var6:=OPEN=1.06 AND CLOSE/OPEN>1.12 AND HIGH/ CROSS(Var41,Var5) ANDVar41<13;

顶:CROSS(Var5,Var41) AND Var41>85,stick,linethick2,colorred;

MACD实战

DIFF : EMA(CLOSE,12) - EMA(CLOSE,26);

DEA : EMA(DIFF,9);

MACD : 2*(DIFF-DEA), COLORSTICK;

D1:=EMA(C,3)-EMA(C,8);

D2:=EMA(O,3)-EMA(O,8);

D3:=EMA(H,3)-EMA(H,8);

D4:=EMA(L,3)-EMA(L,8);

DRAWICON(cross(d1,diff) and diff<-0.05 ,d4-0.1,1);

DRAWICON(cross(diff,d1) and diff>0.1 ,d3+0.1,2);

STICKLINE(D1>=D2,D1,D2,8,0),COLOR0055AA;

STICKLINE(D1<=D2,D1,D2,8,0),COLOR006600;

STICKLINE(D1>=D2,D1,D2,5,0),COLOR0077CC;

STICKLINE(D1>=D2,D1,D2,3,0),COLOR0099DD;

STICKLINE(D1>=D2,D3,D4,0,0),COLOR00BBFF;

STICKLINE(D1<=D2,D1,D2,5,0),COLOR009900;

STICKLINE(D1<=D2,D1,D2,3,0),COLOR00BB00;

STICKLINE(D1<=D2,D3,D4,0,0),COLOR00EE00;

牛熊反转

a:=(2*C+H+L)/4;

A1:=(EMA(a,3)+EMA(a,6)+EMA(a,12)+EMA(a,24))/4;

b:=WINNER( C)*100;

b1:(A1-c)/((A1+c)/2)*100;

b2:(H-A1)/((A1+H)/2)*100;

反转:IF(b1>10.8 AND b<35,100,IF(b2>10.5 ANDb<96,0,50)),color0000ff;

胜利逃亡

Var1:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

Var2:=SMA(Var1,26,1);

Var3:=SMA(Var2,26,1);

Var4:=3*Var2-2*Var3;

Var5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

Var6:=SMA(Var5,5,1);

Var7:=SMA(Var6,10,1);

Var8:=SMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14,1);

Var9:=HIGH-REF(HIGH,1);

VarA:=REF(LOW,1)-LOW;

VarB:=SMA(IF(Var9>0 AND Var9>VarA,Var9,0),12,1);

VarC:=SMA(IF(VarA>0 AND VarA>Var9,VarA,0),12,1);

VarD:=VarB*100/Var8;

VarE:=VarC*100/Var8;

VarF:=SMA(ABS(VarE-VarD)/(VarE+VarD)*100,12,1);

Var10:=(VarF+REF(VarF,5))/2;

Var11:=SUM(HIGH-OPEN,12)/SUM(OPEN-LOW,12)*100;

Var12:=SUM(MAX(0,HIGH-REF(CLOSE,1)),12)/SUM(MAX(0,REF(CLOSE,1)-LOW),12)*100;

Var13:=AMOUNT/VOL/100;

Var14:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;

Var15:=SUM(AMOUNT,5)/Var13/100;

Var16:=SUM(AMOUNT,13)/Var13/100;

Var17:=SUM(AMOUNT,34)/Var13/100;

Var18:=SUM(AMOUNT,209)/Var13/100;

Var19:=REF(VOL,1)+REF(VOL,2)+REF(VOL,3)+REF(VOL,4);

Var1A:=Var19/CAPITAL;

Var1B:=VOL/CAPITAL*Var14+Var1A*REF(Var13,1);

Var1C:=DMA(Var14,VOL/Var15);

Var1D:=DMA(Var14,VOL/Var16);

Var1E:=DMA(Var14,VOL/Var17);

Var1F:=DMA(Var14,VOL/CAPITAL);

Var20:=100*(CLOSE-Var1C)/Var1C;

Var21:=100*(CLOSE-Var1D)/Var1D;

Var22:=100*(CLOSE-Var1E)/Var1E;

Var23:=100*(CLOSE-Var1F)/Var1F;

Var24:=100*(CLOSE-Var1D)/Var1D;

Var25:=LLV(HIGH,480);

Var26:=100*(CLOSE-Var25)/Var25;

Var27:=LLV(HIGH,240);

Var28:=100*(CLOSE-Var27)/Var27;

Var29:=LLV(HIGH,720);

Var2A:=100*(CLOSE-Var29)/Var29;

Var2B:=AMOUNT/(100*VOL);

Var2C:=MA(CLOSE,5);

Var2D:=100*(Var2C-REF(Var2C,1))/REF(Var2C,1);

Var2E:=CLOSE-LOW;

Var2F:=HIGH-LOW;

Var30:=CLOSE-HIGH;

Var31:=IF(CLOSE>=0,(Var2E/Var2F+Var30/Var2F)*VOL,(Var30/Var2F+Var2E/Var2F)*VOL);

Var32:=SUM(Var31,10)/10000;

Var33:=AMOUNT/(100*VOL);

Var34:=Var1D;

Var35:=100*(Var1D-REF(Var1D,1))/REF(Var1D,1);

Var36:=Var32>0 AND Var35>0;

Var37:=Var6<30 AND Var7<30 AND Var6>Var7 AND Var2<80 ANDVar3<80 AND Var28<45 AND Var26<45;

Var38:=Var36 AND Var37;

买入: IF(Var38,100,0), linethick2,coloryellow;

Var39:=CROSS(Var7,Var6);

Var3A:=Var7>80 OR Var6>80;

Var3B:=Var39 AND Var3A;

逃顶: IF(Var3B,100,0),linethick2,colorred;

筹码雷达

获利筹码:EMA(WINNER(C)*70,5),ColorD98EF1;

亏损筹码:EMA((WINNER(C*1.1)-WINNER(C*0.9))*80,5),ColorF3FF00;

stickline(获利筹码<亏损筹码 and 亏损筹码<60,亏损筹码,55,1,0),ColorF3FF00;

stickline(获利筹码>亏损筹码,亏损筹码,50,1,0),colorred;

主力控筹:If(获利筹码>亏损筹码,获利筹码, 0),POINTDOT,colorred;

stickline(获利筹码<亏损筹码,获利筹码,0,0,0),ColorD98EF1;

AI:=AMOUNT/VOL/100;

C0:=REF(C,2)*0.865;

:=REF(C,13)*0.772;

DSY:=100*vol/CApitAl;

抄底:If((C-MIN(C0,C1))/C<0.1 AND SUM(DSY,5)/5<1.8,10,0),Color00FF00;

灾区:stickline(获利筹码<10,亏损筹码,亏损筹码+5,2,0),POINTDOT,ColorFF009D;

重灾区:stickline(获利筹码<5,亏损筹码,亏损筹码+8,2,0),POINTDOT,Color970000;

stickline(抄底,0,30,4,0),Color00FF00;

0,ColorFFFFFF;

觅庄建仓

Var1:=REF(LOW,1);

Var2:=SMA(ABS(LOW-Var1),13,1)/SMA(MAX(LOW-Var1,0),13,1)*4;

Var3:=EMA(Var2,13);

Var4:=LLV(LOW,34);

Var5:=EMA(IF(LOW<=Var4,Var3,0),3);

主力进场:

STICKLINE(Var5>REF(Var5,1),0,Var5,7,0 ),COLORRED;

只欠东风

A1:=C/REF(C,1)>1.045;

A2:=C/HHV(H,34)<0.7;

A3:=MAX(FORCAST(COST(24)/L,3),SMA(COST(24)/L,3,1))>1.526 ;

东风:A1 AND A2 AND A3;

数值选股

VAR1:=(CLOSE)/(COST(50));

VAR2:=(REF(CLOSE,1))/(CLOSE);

VAR3:=(1-(MA(LOW,3))/(MA((HIGH+LOW+(2)*(CLOSE))/(4),20)))*(100)-(50)/(10);

VAR4:=(1-(SMA((VAR2)*(LOW),3,1))/(EMA((HIGH+LOW+(2)*(CLOSE))/(4),10)))*(100)-(50)/(10);

数值:IF((VAR3>0) AND (DATE>901231) AND

(DATE<1341231),(((VAR3)*(3000))*(REF((HIGH+LOW+(2)*(CLOSE))/(4),3)))/(CLOSE),0),ColorFF00FF;

选股:(VAR4>0) AND (VAR1>REF(VAR1,1)) AND (数值>0) AND (DATE>901231)AND (DATE<1341231),Color00FF00;

VAR5:=(CLOSE>OPEN);

LOW,ColorFFFFFF;

1,ColorFFFF00;

(选股=1) AND (DATE>901231) AND (DATE<1341231),Color0000FF;

30000,Color008000;

1,ColorFF0000;

(DATE=1341231),Color000080;

0,Color800080;

地量探针

IF(VOL/CAPITAL>0.01,1,EXP(ABS(LOG(VOL/CAPITAL*100))));

三线合一

J0:=(CLOSE+LOW+OPEN+HIGH)/4;

J1:=MA(J0,11);

RSV:=(J1-LLV(J1,9))/(HHV(J1,9)-LLV(J1,9))*100;

K:SMA(RSV,3,1);

D:SMA(K,3,1);

J:3*K-2*D;

百万测底

趋势线:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

见底信号: 10;

买点准备: IF(趋势线<=10,50,0);

买入时间: IF(CROSS(趋势线,见底信号),100,0);

黄白线

来势线: EMA(CLOSE,7)-EMA(CLOSE,21),coloryellow;

福星: EMA(来势线,7), COLORSTICK,colorred;

Var1:=CLOSE/REF(LLV(LOW,35),5)< 1;

决策: IF(Var1,0.5,0), STICK,colorblue;

必买: IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,1,-1),coloryellow,linethick1 ;

必卖: IF(PEAKBARS(3,15,1)=1,1,2),colorwhite,linethick1;

趋势线: (EMA(WINNER(CLOSE),7)-EMA(WINNER(CLOSE),35))*5,colorred;

逃顶线: EMA(CLOSE/REF(HHV(CLOSE,7),50),1),color007000 ,linethick1 ;

无量空跌

var10:=100*(c-cost(10))/cost(10);

var1:=(close-llv(low,28))/(hhv(high,28)-llv(low,28))*100;

var2:=sma(var1,4,1);

var3:=sma(var2,2,1);

var4:=vol/capital*34;

var5:=ref(var4,1);

主力建仓提醒: if(var3<8.5 and var2<11,-10,0),colorred;

空跌幅度:if(var10<0,var10,0),coloryellow,linethick2;

-10,colorccff99,pointdot;

-20,colorccff99,pointdot;

-25,colorccff99,pointdot

波段

Var1:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*200;

Var2:=SMA(Var1,3,1);

Var3:=SMA(Var2,3,1);

Var4:=3*Var2-2*Var3;

Var5:=LLV(LOW,5);

Var6:=HHV(HIGH,5);

Var7:=EMA((CLOSE-Var5)/(Var6-Var5)*100,4)*2;

Var8:=EMA(0.667*REF(Var7,1)+0.333*Var7,2);

Var9:=3*Var7-2*Var8;

VarA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);

VarB:=POW(MA(LOW,5),2)+MA(LOW,5);

VarC:=POW(MA(HIGH,5),2)+MA(HIGH,5);

VarD:=(VarA-LLV(VarB,64))/(HHV(VarC,64)-LLV(VarB,64))*150+65-10;

VarE:=SMA(VarD,3,1)*1.5-100;

VarF:=SMA(VarE,3,1);

Var10:=3*VarE-2*VarF;

Var11:=(HIGH+LOW+CLOSE*2)/4;

Var12:=EMA(Var11,13);

Var13:=STD(Var11,13);

Var14:=(Var11-Var12)*100/Var13;

Var15:=EMA(Var14,5);

Var16:=EMA(Var15,13);

Var17:=EMA(Var15,13)+200-100;

Var18:=EMA(Var17,10);

Var19:=3*Var17-2*Var18;

Var1A:=Var2+Var7+VarE+Var17;

Var1B:=Var3+Var8+VarF+Var18;

Var1C:=Var4+Var9+Var10+Var19;

Var1D:=(HIGH+LOW+CLOSE)/3;

Var1E:=AMOUNT/VOL/100;

Var20:=SUM(AMOUNT,5)/SUM(VOL,5)/100;

Var21:=(Var1D-MA(Var1D,34))/(0.015*AVEDEV(Var1D,34));

Var22:=(CLOSE+HIGH+LOW+OPEN)/4;

Var23:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);

Var24:=(HIGH+LOW+CLOSE+Var1D)/4;

Var25:=EMA(Var24,24);

Var26:=STD(Var24,24);

Var27:=(Var24-Var25)/Var26*100;

Var28:=(Var1D-MA(Var1D,24))/(0.015*AVEDEV(Var1D,24));

Var29:=EMA(Var27,5);

Var2A:=(Var1E-MA(Var1E,21))/(0.015*AVEDEV(Var1E,21));

Var2B:=SUMBARS(VOL,CAPITAL);

Var2C:=(Var20-MA(Var20,90))/(0.015*AVEDEV(Var20,90));

Var2D:=((Var2C+Var2A+Var29+Var28+Var21)/5+165)/4;

Var2E:=(EMA(EMA(EMA(Var2D,15),10),5)-25)*2+Var23;

Var2F:=(Var1A+Var1B+Var1C*30)/32/5-15;

Var30:=EMA(Var2F,13);

Var31:=(Var2D+Var2F)/2/1.1;

Var32:=HHV(Var22,Var2B);

Var33:=LLV(Var22,Var2B);

Var34:=(Var22-Var33)/(Var32-Var33);

人:IF(Var22>=Var32,(2*Var22-Var33-REF(Var32,1))/(Var32-Var33),Var34),colorred;

IF(Var22<=Var33,(2*Var22-Var33-REF(Var33,1))/(Var32-Var33),Var34),colorgreen;

AAA:=IF(Var22>=Var32,(2*Var22-Var33-REF(Var32,1))/(Var32-Var33),Var34);

DRAWICON(AAA<=0,0,4);

DRAWICON(AAA>=1,1.1,5);

地: 0;

天: 1;

极限超跌

RSV:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;

K:SMA(RSV,3,1),colorwhite;

D:SMA(K,3,1),coloryellow;

买入:if(cross(k,d) and "cys"<-10 and ref("asr",3)<10,50,0);

20;

50;

底部

Var1:=INDEXC;

Var2:=MA(Var1,6);

Var3:=MA(Var1,24);

Var4:=MA(Var1,32);

Var5:=MA(Var1,62);

Var6:=MA(Var1,105);

Var7:=Var5

Var8:=Var4>Var2*1.11 AND Var3>Var2*1.095;

Var9:=Var2>Var1*0.95;

百发百中:Var7 AND Var8 AND Var9 AND CLOSE/COST(8)<=0.8 AND

(CLOSE>OPEN OR CLOSEREF(OPEN,1) OR

REF(CLOSE,1)

Var1n:=MA(CLOSE,5),;

Var2n:=MA(CLOSE,10);

Var3n:=(Var1n-CLOSE)/CLOSE>3/100;

Var4n:=(Var2n-Var1n)/Var1n>0.03;

Var5n:=LLV(CLOSE,30)=LLV(CLOSE,120);

底部:Var3n AND Var4n AND Var5n,colorgreen;

底部2:=COUNT(百发百中=1,5)=1 and 底部,linethick2,colorred;

底部:STICKLINE( FILTER(底部2=1,5),0 ,1.5,5 , 0.8),colorred;

底部出击:百发百中=1 and 底部=1 ,colorred;

沧海龙吟

龙: WINNER(CLOSE)-COST(50)/CLOSE;

海: -1.2,colorffaa00;

逆市买入

Varf:=(C-DMA(C,V/MA(V,4)/4))/DMA(C,V/MA(V,4)/4)*100<-8 AND(DMA(C,V/MA(V,4)/4)-DMA(C,V/MA(V,32)/32))/DMA(C,V/MA(V,32)/32)*100<-21 AND(O-REF(C,1))/REF(C,1)>-0.05 and COUNT(c=o,8)=0;

Var10:=SMA(SMA((INDEXC-LLV(INDEXL,275))/(HHV(INDEXH,275)-LLV(INDEXL,275))*100,50,1),40,1);

Var11:=(C-MA(C,70))/MA(C,70)*100<-23 AND Var10<23 ANDCOUNT((C-MA(C,70))/MA(C,70)*100<-23,2)=1 AND (O>C OR O0.96;

bw8:=(Varf OR Var11);

逆势买入:if(bw8>0 ,50,0),COLORYELLOW, STICK,LINETHICK3;

顶底

A0:=HHV(H,9)-LLV(L,9);

A1:=HHV(H,9)-C;

A2:=C-LLV(L,9);

A3:= A1/A0*100-70;

A4:=(C-LLV(L,60))/(HHV(H,60)-LLV(L,60))*100;

A5:=(2*C+H+L)/4;

A6:=SMA(A2/A0*100,3,1);

A7:=LLV(L,34);

A8:=SMA(A6,3,1)-SMA(A3,9,1);

A9:=IF(A8>100,A8-100,0);

AA:=HHV(H,34);

AB:=A9*2;

AC:=EMA((A5-A7) / (AA-A7)*100,13);

AD:= EMA(0.667*REF(AC,1)+0.333*AC,2);

AE:=SMA(A4,20,1);

AF:=SMA(AB,2,1)-AB;

B0:=EMA(0.667*REF(AC,1)+0.333*AC,2)-AC;

:=(HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100- 70;

B2:=SMA(B1,9,1)+100;

B3:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;

B4:=SMA(B3,3,1);

B5:=SMA(B4,3,1)+100;

B6:=B5-B2;

B7:IF(B6>60,B6-60,0);

持有:STICKLINE(REF(B7,1)

出货:STICKLINE(REF(B7,1)>B7,B7,REF(B7,1),5,0);

黑马股在股市里并不少见,但是偏偏在自己的股票持有名单中是没有出现,这个时候需要考虑自己的选股方法,选股技巧有没有问题,还是本身是听别人的推荐再来买的,根本没有选股方法。

更多

散户选黑马股诀窍揭秘,选黑马股注意事项

庄家操作黑马股的手法有哪些?

如何选择黑马股?分析日K线选黑马

责任编辑:配资管家